Utilisation du forum

Pour discuter de tout, tout, tout, sauf de l'Ouest américain et des États-Unis
Christophe
Expert French'Wester
Expert French'Wester
Messages : 999
Enregistré le : sam. oct. 14, 2017 11:54 am
Localisation : Région Parisienne

Utilisation du forum

Message non lu par Christophe » lun. oct. 16, 2017 11:27 pm

Bonsoir,

Une petite question concernant l'utilisation du forum :

lorsque je réponds à un message en sélectionnant l'onglet "citation", ma réponse est accolé à la citation, il n'y a pas de séparation, ce qui rend se lecture confuse.

ça vient de mes réglages, ou tout le monde à la même visualisation ?
Christophe

Live from the west american
[viewtopic.php?f=16&t=528]Juillet 2019[/url]

Un voyage dans l'ouest
Juillet 2018 : A French family in the wild west

Deux voyages à New York
Octobre 2016 : A French Family in New York et mai 1996

LoLo
Expert French'Wester
Expert French'Wester
Messages : 916
Enregistré le : sam. oct. 14, 2017 11:37 am

Re: Utilisation du forum

Message non lu par LoLo » mar. oct. 17, 2017 12:54 am

Christophe a écrit :
lun. oct. 16, 2017 11:27 pm
Bonsoir,
Une petite question concernant l'utilisation du forum :
lorsque je réponds à un message en sélectionnant l'onglet "citation", ma réponse est accolé à la citation, il n'y a pas de séparation, ce qui rend se lecture confuse.
ça vient de mes réglages, ou tout le monde à la même visualisation ?
Coucou Christophe non apparemment on a tous le même problème on en parle d'ailleurs dans le post "blablatages" :mrgreen: :mrgreen:
New-York Août 2014 :tripleheart:
New-York Septembre 2015 :tripleheart:
New-York Août 2016 :tripleheart:
New-York Décembre 2018/Janvier 2019 :tripleheart:

Las Vegas Avril 2020 Annulé :(
New-York Août 2020 Annulé :(

New-York Mai 2021 :hearteyes: :hearteyes: :hearteyes: :tripleheart: :tripleheart:

Lucie-Anita
Apprenti French'Wester
Apprenti French'Wester
Messages : 49
Enregistré le : sam. oct. 14, 2017 8:11 am

Re: Utilisation du forum

Message non lu par Lucie-Anita » mar. oct. 17, 2017 6:53 am

LoLo a écrit :
mar. oct. 17, 2017 12:54 am
Christophe a écrit :
lun. oct. 16, 2017 11:27 pm
Bonsoir,
Une petite question concernant l'utilisation du forum :
lorsque je réponds à un message en sélectionnant l'onglet "citation", ma réponse est accolé à la citation, il n'y a pas de séparation, ce qui rend se lecture confuse.
ça vient de mes réglages, ou tout le monde à la même visualisation ?
Coucou Christophe non apparemment on a tous le même problème on en parle d'ailleurs dans le post "blablatages" :mrgreen: :mrgreen:
Eh ! oui, on a tous ce petit problème visuel :lol: :lol: :lol: :lol: :lol: :lol:
Là par exemple, ma réponse est collée à celle de Lolo donc je la mets en gras et grande taille histoire de la différencier
:twisted: :twisted: :twisted:

J'ai abordé le sujet hier soir...
viewtopic.php?f=4&t=17&start=10
Et au début je pensais même être la seule à ne pas y voir clair :lol: :lol: :lol: :lol: :lol:

Christophe
Expert French'Wester
Expert French'Wester
Messages : 999
Enregistré le : sam. oct. 14, 2017 11:54 am
Localisation : Région Parisienne

Re: Utilisation du forum

Message non lu par Christophe » mar. oct. 17, 2017 7:33 am

Coucou les filles !!
J’avoue ne pas avoir pensé à aller voir dans le sujet bavardages, mais vous êtes tellement bavardes :lol: :lol: ;) que je m’y perds !!!
Christophe

Live from the west american
[viewtopic.php?f=16&t=528]Juillet 2019[/url]

Un voyage dans l'ouest
Juillet 2018 : A French family in the wild west

Deux voyages à New York
Octobre 2016 : A French Family in New York et mai 1996

Avatar du membre
BPVOA-Mika
Apôtre French'Wester
Apôtre French'Wester
Messages : 4438
Enregistré le : ven. oct. 13, 2017 4:53 pm
Localisation : La Ravoire (73)

Re: Utilisation du forum

Message non lu par BPVOA-Mika » mar. oct. 17, 2017 7:44 am

je transmets vos doléances mais comme je viens de le dire dans l'autre post, moi je n'ai pas ce genre de problème...

Christophe
Expert French'Wester
Expert French'Wester
Messages : 999
Enregistré le : sam. oct. 14, 2017 11:54 am
Localisation : Région Parisienne

Re: Utilisation du forum

Message non lu par Christophe » mar. oct. 17, 2017 8:15 am

Un histoire de navigateur ?
Si ça peut aider le développeur ; j'ai testé sur Mozilla est ça fonctionne correctement, ça doit donc venir d'une compatibilité avec Chrome
Christophe

Live from the west american
[viewtopic.php?f=16&t=528]Juillet 2019[/url]

Un voyage dans l'ouest
Juillet 2018 : A French family in the wild west

Deux voyages à New York
Octobre 2016 : A French Family in New York et mai 1996

Avatar du membre
BPVOA-Mika
Apôtre French'Wester
Apôtre French'Wester
Messages : 4438
Enregistré le : ven. oct. 13, 2017 4:53 pm
Localisation : La Ravoire (73)

Re: Utilisation du forum

Message non lu par BPVOA-Mika » mar. oct. 17, 2017 8:31 am

Christophe a écrit :
mar. oct. 17, 2017 8:15 am
Un histoire de navigateur ?
Si ça peut aider le développeur ; j'ai testé sur Mozilla est ça fonctionne correctement, ça doit donc venir d'une compatibilité avec Chrome
oui, parce que mi je sui sur Safari et ça fonctionne... Mais ne vous inquiétez pas, la demande est transmise... ;)

Lucie-Anita
Apprenti French'Wester
Apprenti French'Wester
Messages : 49
Enregistré le : sam. oct. 14, 2017 8:11 am

Re: Utilisation du forum

Message non lu par Lucie-Anita » mar. oct. 17, 2017 9:28 am

BPVOA-Mika a écrit :
mar. oct. 17, 2017 8:31 am
Christophe a écrit :
mar. oct. 17, 2017 8:15 am
Un histoire de navigateur ?
Si ça peut aider le développeur ; j'ai testé sur Mozilla est ça fonctionne correctement, ça doit donc venir d'une compatibilité avec Chrome
oui, parce que mi je sui sur Safari et ça fonctionne... Mais ne vous inquiétez pas, la demande est transmise... ;)
Ok ce matin de l'ordi du bureau... (google chrome comme à la maison)
Merci :clap: :clap: :clap: :clap: :clap: ;)

Avatar du membre
BPVOA-Mika
Apôtre French'Wester
Apôtre French'Wester
Messages : 4438
Enregistré le : ven. oct. 13, 2017 4:53 pm
Localisation : La Ravoire (73)

Re: Utilisation du forum

Message non lu par BPVOA-Mika » mar. oct. 17, 2017 9:42 am

ouf !!!!!! ;)

Avatar du membre
BPVOA-Mika
Apôtre French'Wester
Apôtre French'Wester
Messages : 4438
Enregistré le : ven. oct. 13, 2017 4:53 pm
Localisation : La Ravoire (73)

Re: Utilisation du forum

Message non lu par BPVOA-Mika » mar. oct. 17, 2017 9:59 am

Je viens d'avoir une réponse de Baptiste !!!
Je vous la mets en copie et du coup pour ceux chez qui ça ne fonctionne toujours pas, il y aune petite manip à faire...


en fait j'ai modifié un fichier ("css", qui définit "à quoi ressemblent les choses sur le forum").
Or ce fichier est souvent gardé en mémoire sur les navigateurs, qui peuvent du coup en avoir une copie obsolète. Je pense que c'est ce qui se passe pour les personnes concernées.

(on parle de "mise en cache" du fichier, ce qui permet de ne pas avoir à le recharger à chaque fois).

La solution à ça, c'est de rafraichir le cache de leur navigateur : tu peux leur proposer de faire le raccourci clavier CTRL + F5, ou CTRL + R.
Tu peux les envoyer vers cette page, qui explique comment faire selon les navigateurs et systèmes (PC ou Mac) :

http://refreshyourcache.com/en/home/

Répondre